Service Disruptions Due to Google Firebase Incident

Incident Report for mdhub

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 13:27 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:26 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:53 PDT

Investigating

We have identified that the issues are linked to a broader ongoing incident with Google Firebase, which is currently affecting authentication services across multiple platforms.

Our systems are impacted as a result, and we are monitoring the situation closely and will provide updates appropriately.
Posted Jun 12, 2025 - 11:26 PDT
This incident affected: API, Web Application, iOS Application, Android Application, and Zoom Application.